6. Einleitung

Dieses Kapitel gibt einen kurzen Überblick über die wichtigsten Themen mit Verweisen zu den ausführlicheren Kapiteln.

Little Navmap zeigt beim ersten Start verschiedene Dialoge und eine Webseite an, um Hinweise zur Benutzung und andere nützliche Informationen zu geben. Einmal gelesen, können Sie diese Dialoge deaktivieren, indem Sie auf Diesen Dialog nicht mehr anzeigen klicken.

6.1. Empfohlene Verzeichnisse für Dateien erstellen

Das Programm schlägt vor, beim Start eine empfohlene Verzeichnisstruktur zu erstellen. Sie können dies ignorieren und Ihre Little Navmap-Dateien an beliebigen Orten speichern. Das Programm benötigt keine feste Verzeichnisstruktur für seine Dateien.

Siehe Verzeichnisse für weitere Informationen.

6.2. Laden der Szeneriedatenbank

Little Navmap kopiert und bereitet beim ersten Start die mitgelieferte Navigraph-Datenbank vor.

Sobald die Vorbereitung abgeschlossen ist, wird Szeneriebibliothek laden angezeigt. Von dort aus können Sie alle erkannten Flugsimulatoren auswählen und deren Szeneriebibliotheken in die Datenbank von Little Navmap laden.

Wenn Sie diesen Schritt überspringen, wird in der Statusleiste die Meldung Datenbank ist leer angezeigt. Sie sind dann nicht in der Lage, Flugpläne für Ihren Simulator zu erstellen.

Beachten Sie, dass Sie die Datenbank neu laden müssen, um Änderungen beim Hinzufügen von Add-on-Flugplätzen zu sehen.

Bemerkung

X-Plane kann nicht immer automatisch erkannt werden. Sie müssen eventuell den Pfad im Dialog Lade Szeneriebibliothek einstellen, bevor Sie die Datenbank laden können.

Eine Datenbank wird für jeden Simulator geführt und kann im Menü Szeneriebibliothek geändert werden.

Sie können die Szeneriebibliotheksdatenbank später laden, indem Sie den Menüpunkt Szeneriebibliothek laden im Menü Szeneriebibliothek aufrufen.

Die Datenbanken der Szeneriebibliotheken müssen eventuell aktualisiert werden, wenn Sie eine neue Version von Little Navmap installieren. Es erscheint ein Fragedialog, der Sie auffordert, die jetzt inkompatible Datenbank zu löschen. Sie können die Szenerie in Szeneriebibliothek laden neu laden, nachdem Sie die Datenbanken gelöscht haben.

Bemerkung

Die Auswahl der richtigen Szeneriebibliothek für den Simulator ist beim Fliegen entscheidend, da die Auswahl auch andere Funktionen von Little Navmap beeinflusst. Die gewählte Szeneriebibliothek bestimmt z.B., welche Wetterdateien gelesen werden.

6.3. Verbinden mit einem Simulator

Nach dem Schließen der Szeneriebibliothek laden wird der Dialog Verbindung zum Flugsimulator herstellen zum Verbinden mit einem laufenden Flugsimulator angezeigt.

Siehe Verbindung zum Flugsimulator herstellen für den nächsten Schritt, um Little Navmap als Karte zur Flugzeugverfolgung zu verwenden. Für X-Plane muss das mitgelieferte Plugin Little Xpconnect installiert sein.

6.4. Empfohlene Aktionen nach der Installation

  • Die standardmäßig verwendeten Höhendaten sind begrenzt und beinhalten Fehler. Daher empfehle ich, die Offline-GLOBE-Höhendaten herunterzuladen und zu verwenden. Siehe GLOBE Höhenddaten installieren für weitere Informationen.
  • Werfen Sie einen Blick auf Tutorials, wenn Sie das Programm zum ersten Mal benutzen.
  • Siehe Install Navigraph Updates auf meiner Homepage für Informationen, wie man die Navigationsdaten von Little Navmap aktualisiert.

6.5. Wie man ein Netzwerk-Setup durchführt

Der entfernte Computer benötigt keine Simulator-Installation und es ist nicht notwendig, die Szeneriebibliothek des Simulators als Netzwerklaufwerk freizugeben.

Siehe Netzwerkeinrichtung für Informationen, wie man eine Netzwerkverbindung einrichtet.

6.6. Benutzeroberfläche

6.6.1. Andocken von Fenstern und Reitern

Siehe die Kapitel Dockfenster und Reiter für weitere Informationen zu diesen Elementen.

6.6.2. Kontext-Menüs

Kontextmenüs stellen ein wichtiges Element zur Erstellung von Flugplänen oder zum Abrufen von Informationen dar und können an folgenden Stellen gefunden werden:

Die Kontextmenüs bieten Funktionen, um mehr Informationen über ein Objekt an der angeklickten Position zu erhalten oder um einen Flugplan zu erstellen oder zu bearbeiten.

6.6.3. Tooltip-Hilfe, Hilfe-Schaltflächen und Hilfe-Menü

Das Hilfe-Menü von Little Navmap enthält Links zur Online-Hilfe, einem mitgelieferten PDF-Dokument, Online-Tutorials und der Kartenlegende.

Das Programm verwendet Tooltips, um Hilfe zu leisten, oder um weitere Informationen zu Schaltflächen und anderen Steuerelementen anzuzeigen. Tooltips sind kleine Beschriftungen, die eingeblendet werden, wenn Sie mit der Maus über ein Steuerelement, wie eine Schaltfläche oder ein Texteingabefeld, fahren.

Eine ausführlichere Beschreibung wird auch auf der linken Seite der Statusleiste angezeigt, wenn Sie den Mauszeiger über einen Menüpunkt bewegen.

Fast alle Dialoge und Andockfenster besitzen Schaltflächen, die mit Hilfe beschriftet sind oder das Symbol Help verwenden. Wenn Sie diese anklicken, werden die entsprechenden Abschnitte des Online-Handbuchs geöffnet.

6.6.4. Fenstertitel

Der Titel des Hauptfensters zeigt den Namen und die Version der Anwendung an.

Weiterhin zeigt er die aktuell gewählte Simulatordatenbank (FSX, FSXSE, P3DV2, P3DV3, P3DV4, P3DV5, MSFS oder XP11), den Namen der Flugplandatei und den Namen der Flugzeugleistungsdatei mit nachgestelltem * für beide, falls sich eine davon geändert hat.

Der AIRAC-Zyklus wird als vierstellige Zahl nach der Angabe des Simulators und der Navigraph-Datenbank angezeigt, falls vorhanden, und wenn eine Datenbank ausgewählt ist.

Der AIRAC-Zyklus wird nur für X-Plane und die Navigraph-Datenbank angezeigt. Andere Simulatoren stellen in ihren Szeneriebibliotheken keine Zyklusinformationen zur Verfügung.

Ein N wird angehängt, wenn die Navigraph-Datenbank verwendet wird. Andernfalls wird (N) verwendet. Beispiel unten für Prepar3D:

  • P3DV5 / (N): Alle Kartenelemente und alle Informationen in Dialogen und Fenstern kommen aus der Flugsimulatordatenbank. Navigationshilfen können, je nach Simulator, eingeschränkt sein.
  • P3DV5 / N: Flugplätze und ILS werden aus der Flugsimulatordatenbank angezeigt und verwendet. Navigationshilfen, Luftstraßen und Prozeduren werden aus der Navigraph-Datenbank verwendet.
  • (P3DV5) / N: Alle Daten werden aus der Navigraph-Datenbank verwendet. Für Flugplätze sind keine Vorfelder, keine Rollwege und keine Parkpositionen verfügbar.

Siehe Menü Szeneriebibliothek, Szeneriebibliothek laden und Navigationsdatenbanken für weitere Informationen.

Beispiele: Little Navmap 2.6.8 - XP11 2001 / N 2011 LOAG_LOWW.lnmpln * - PA30 Twin Comanche.lnmperf

Version 2.6.8, X-Plane ausgewählt mit AIRAC-Zyklus 2001, Navigraph-Datenbank in Verwendung mit AIRAC-Zyklus 2011, Flugplan LOAG_LOWW.lnmpln geändert und Leistungsprofil PA30 Twin Comanche.lnmperf unverändert.

Little Navmap 2.6.4.beta - (XP11) / N 2012 IFR Frankfurt Am Main (EDDF) nach Fiumicino (LIRF).lnmpln - PA30 Twin Comanche.lnmperf *

Version 2.6.4.beta (eine Testversion), X-Plane nicht ausgewählt - nur Navigraph verwendet, Navigraph-Datenbank im Einsatz mit AIRAC-Zyklus 2012, Flugplan unverändert und Leistungsprofil PA30 Twin Comanche.lnmperf geändert.

Little Navmap 2.6.5.rc1 - XP11 2012 / (N) - *

Version 2.6.5.rc1 (ein Release-Kandidat), X-Plane ausgewählt, kein Navigraph verwendet, kein Flugplan geladen und neues und leeres Standard-Flugzeugleistungsprofil geladen.

6.6.5. Informationen und Simulator-Flugzeugtext

Sie können die Textgröße im Einstellungsdialog für diese Fenster dauerhaft ändern. Siehe Einstellungsdialog auf Seite Anzeige und Text.

Auf dieser Seite können Sie auch die Schriftart für die gesamte Programmoberfläche ändern.

Tipp

Ein schneller Weg, um die Textgröße zu ändern, ist die Verwendung des Mausrades und der Strg-Taste. Diese Einstellung wird allerdings nicht sitzungsübergreifend gespeichert.

6.6.6. Fehlermeldungen

Little Navmap zeigt Fehlermeldungen mit weißem Text auf rotem Hintergrund bei Problemen mit der Flugzeugleistung, der Sink-/Steigflugberechnung oder anderen Problemen.

Tooltips zu diesen Fehlermeldungen geben in den meisten Fällen weitere Hilfe. Klicken Sie auf diese Meldungen oder bewegen Sie den Mauszeiger darüber, um weitere Informationen zu erhalten.

6.6.7. Aktivieren und Heben von Fenstern und Reitern

Little Navmap öffnet und hebt Dockfenster und Reiter für bestimmte Aktionen wie Datei -> Neuer Flugplan oder Flugzeug -> Flugzeugleistung öffnen ..., um Verwirrung für neue Benutzer zu vermeiden. Dieses Verhalten kann im Einstellungsdialog auf dem Reiter Benutzeroberfläche abgeschaltet werden.

6.6.8. Kopieren und Einfügen

Fast alle Dialoge, Textbeschriftungen und alle Informationsfenster in Little Navmap erlauben das Kopieren und Einfügen des formatierten Textes in die Zwischenablage.

Sie können den Text mit der Maus markieren und ihn dann entweder mit Strg+C oder über das Kontextmenü in die Zwischenablage kopieren.

Die Tabellenansichten für die Suchergebnisse der Flugplan-, Flugplatz- bzw. Navigationshilfen erlauben das Kopieren der Ergebnisse im CSV-Format in die Zwischenablage, die dann in ein Tabellenkalkulationsprogramm wie LibreOffice Calc oder Microsoft Excel eingefügt werden können.

6.6.9. Übersetzung und Gebietsschema

Little Navmap ist derzeit in mehreren Sprachen verfügbar, wobei nicht alle Übersetzungen vollständig sind.

Ihre Systemsprache wird verwendet, wenn sie unterstützt wird. Andernfalls nutzt Little Navmap Englisch. Die Sprache für die Benutzeroberfläche kann in Einstellungen auf der Seite Nutzerschnittstelle geändert werden.

Ich werde gerne jeden unterstützen, der die Benutzeroberfläche oder das Handbuch in eine andere Sprache übersetzen möchte. Sprachpakete können später zu einer Little Navmap-Installation hinzugefügt werden, sobald sie verfügbar sind. Siehe Translating im GitHub Little Navmap wiki für weitere Informationen.

Trotz der Verwendung der englischen Sprache in der Benutzeroberfläche werden die Gebietsschema-Einstellungen des Betriebssystems verwendet. So wird z.B. auf einer deutschen Version von Windows das Komma als Dezimaltrennzeichen anstelle des englischen Punktes angezeigt.

Die Sprach- und Gebietsschemaeinstellungen können im Dialog Einstellungen auf der Seite Nutzerschnittstelle auf Englisch gestellt werden.

6.6.10. Karte Legende

Die Legende erklärt alle Kartensymbole und die Höhenprofil Flugplan-Symbole. Sie ist in Kartenlegende verfügbar.

6.6.11. Bewertung

Flugplätze erhalten je nach Ausstattung eine Bewertung von null bis fünf Sternen. Flugplätze, die keine Bewertung haben, werden mit einem grauen Symbol unter allen anderen Flugplätze auf der Karte angezeigt (Leerer Flugplatz). Dieses Verhalten kann im Einstellungsdialog auf der Seite Karte abgeschaltet werden.

Dies hilft, Flugplätze zu vermeiden, die keine Szenerieelemente enthalten.

Die folgenden Kriterien werden zur Berechnung der Bewertung verwendet. Jeder Punkt gibt einen Stern:

  1. Add-on bzw. Zusatzflugplatz (oder 3D für X-Plane)
  2. Parkpositionen (Rampe oder Gate)
  3. Rollwege
  4. Vorfelder
  5. Towergebäude (nur wenn mindestens eine der anderen Bedingungen erfüllt ist).

Alle Flugplätze, die sich nicht im Standardverzeichnis Scenery des FSX/P3D oder im Custom Scenery-Verzeichnis von X-Plane befinden, gelten als Add-On-Flugplätze, was die Bewertung um einen Stern erhöht.

Flugplätze, die in X-Plane die Bezeichnung 3D tragen, sind 3D-Flugplätze, was die Bewertung ebenfalls um einen Stern erhöht.

Flugplätze, die im Microsoft Flight Simulator 2020 mit einem Stern markiert sind, erhalten immer eine Fünf-Sterne-Bewertung.

Zusatzflugplätze werden auf der Karte mit einem gelben Ring hervorgehoben, der im Einstellungsdialog auf der Seite Kartenanzeige deaktiviert werden kann.

Mit hervorgehobenem (fett und unterstrichen) Text werden Zusatzflugplätze in der Suchergebnistabelle, der Flugplantabelle, den Informationsfenstern und den Karten-Tooltips hervorgehoben.

6.7. Aktualisierung der Navigationsdaten

Little Navmap wird mit einer fertigen Navigationsdatenbank von Navigraph geliefert, die Lufträume, SIDs, STARs und weitere Navigationshilfen enthält. Die Datenbank kann mit dem FMS Data Manager von Navigraph aktualisiert werden.

Siehe das Kapitel Navigationsdatenbanken für weitere Informationen.

Warnung

Schließen Sie auf jeden Fall Little Navmap, wenn Sie Szeneriedatenbanken aktualisieren, kopieren oder ersetzen. Little Navmap könnte abstürzen oder falsche Daten anzeigen.

6.7.1. FSX, Prepar3D und Microsoft Flugsimulator 2020

Little Navmap ist kompatibel mit Aktualisierungen von fsAerodata, dem FSX/P3D Navaids update und dem Navigraph beta update für Microsoft Flight Simulator 2020 (Support-Forum: Beta Testing for Microsoft Flight Simulator 2020).

6.7.2. X-Plane

Little Navmap verwendet Aktualisierungen der Navigationsdaten, die im Verzeichnis Custom Data installiert sind.

Ältere Updates, die in den GPS-Verzeichnissen installiert sind, werden nicht verwendet.

Benutzerdefinierte Daten aus den Dateien user_fix.dat und user_nav.dat werden gelesen und in die Datenbank eingefügt, wenn sie gefunden werden.

Beachten Sie, dass weder ARINC noch die FAACIFP-Dateien unterstützt werden.