60. Tastaturabkürzungen

60.1. Hauptmenü

60.1.1. Datei

Menü Kurzbefehl
Datei -> Neuer Flugplan Strg+N
Datei -> Flugplan öffnen … Strg+O
Datei -> Flugplan speichern Strg+S
Datei -> Flugplan als LNMPLN speichern … Strg+Umschalt+S
Datei -> Alles für einen neuen Flug zurücksetzen Strg+Alt+Umschalt+R
Datei -> Exportiere Flugplan als MSFS 2020 PLN … Strg+Umschalt+F
Datei -> Exportiere Flugplan als P3D oder FSX PLN … Strg+Umschalt+P
Datei -> Exportiere Flugplan als X-Plane FMS 11 … Strg+Umschalt+X
Datei -> Exportiere Flugplan als FlightGear FGFP … Strg+Umschalt+G
Datei -> Multiexport Flugplan Strg+Umschalt+M
Datei -> Multiexport Flugplan Einstellungen … Strg+Alt+Umschalt+M
Datei -> Kartenbild in die Zwischenablage kopieren Alt+Umschalt+P
Datei -> Karte drucken … Strg+P
Datei -> Flugplan drucken … Strg+Alt+P
Datei -> Beenden Strg+Q

60.1.2. Flugplan

Menü Kurzbefehl
Flugplan -> Flugplan F7
Flugplan -> Treibstoffbericht F8
Flugplan -> Flugplanänderung rückgängig machen Strg+Z
Flugplan -> Flugplanänderung wiederherstellen Strg+Y
Flugplan -> Startposition für den Abflug auswählen … Strg+Umschalt+D
Flugplan -> Flugplan auf der Karte bearbeiten Strg+Umschalt+E
Flugplan -> Neuer Flugplan aus Routenbeschreibung … Strg+Umschalt+N
Flugplan -> Flugplanberechnung … Alt+Umschalt+C
Flugplan -> Reiseflughöhe anpassen Strg+Umschalt+J

60.1.3. Karte

Menü Kurzbefehl
Karte -> Gehe zur Heimposition Strg+Pos1
Karte -> Gehe zum Zentrum der Distanzsuche Strg+Ende
Karte -> Flugplan zentrieren Alt+Umschalt+F
Karte -> Alle Hervorhebungen und Auswahlen entfernen Strg+H
Karte -> Alle Distanzkreise, Distanzmessungen, Platzrunden und Warteschleifen entfernen Alt+Umschalt+H
Karte -> Flugzeug zentrieren Strg+Alt+A
Karte -> Flugzeugpfad löschen Alt+Umschalt+T
Karte -> Kartenposition zurück Alt+Left
Karte -> Kartenposition vor Alt+Right

60.1.4. Ansicht

Menü Kurzbefehl
Ansicht -> Anzeigeeinstellungen zurücksetzen Strg+Alt+R
Ansicht -> Details -> Mehr Details Strg++
Ansicht -> Details -> Standard Details Strg+0
Ansicht -> Details -> Weniger Details Strg+-
Ansicht -> Flugplätze -> Anzeigen von Add-On Flugplätzen erzwingen Strg+Alt+O
Ansicht -> Flugplätze -> Zeige Flugplätze mit befestigten Runways Strg+Alt+H
Ansicht -> Flugplätze -> Zeige Flugplätze mit unbefestigten Runways Strg+Alt+S
Ansicht -> Flugplätze -> Zeige leere Flugplätze Strg+Alt+E
Ansicht -> Navigationshilfen -> Zeige VOR Stationen Strg+Alt+V
Ansicht -> Navigationshilfen -> Zeige NDB Stationen Strg+Alt+N
Ansicht -> Navigationshilfen -> Zeige Wegpunkte Strg+Alt+W
Ansicht -> Navigationshilfen -> Zeige ILS Strg+Alt+I
Ansicht -> Navigationshilfen -> Zeige Victor Luftstraßen Strg+V
Ansicht -> Navigationshilfen -> Zeige Jet Luftstraßen Strg+J
Ansicht -> Navigationshilfen -> Tracks anzeigen Strg+T
Ansicht -> Lufträume -> Lufträume anzeigen Strg+Alt+C
Ansicht -> Zeige Flugplan Strg+Alt+F
Ansicht -> Zeige Fehlanflüge Strg+Alt+M
Ansicht -> Zeige Kompassrose Strg+Alt+D

60.1.5. Nutzerpunkte

Menü Kurzbefehl
Nutzerpunkte -> Suche für Nutzerpunkte F6

60.1.6. Logbuch

Menü Kurzbefehl
Logbuch -> Logbuchsuche Umschalt+F6

60.1.7. Flugzeug

Menü Kurzbefehl
Flugzeug -> Flugzeugleistung speichern Alt+Umschalt+S
Flugzeug -> Flugzeugleistung bearbeiten … Alt+Umschalt+E

60.1.8. Szeneriebibliothek

Menü Kurzbefehl
Szeneriebibliothek -> Szeneriebibliothek laden … Strg+Umschalt+L

60.1.9. Werkzeuge

Menü Kurzbefehl
Werkzeuge -> Flugsimulatorverbindung … Strg+Umschalt+C
Werkzeuge -> Einstellungen … Strg+Umschalt+,

60.1.10. Fenster

Menü Kurzbefehl
Fenster -> Schnellzugriff -> Karte F2
Fenster -> Schnellzugriff -> Höhenprofil F3
Fenster -> Schnellzugriff -> Flugplatzsuche F4
Fenster -> Schnellzugriff -> Suche für Navigationshilfen F5
Fenster -> Schnellzugriff -> Suche für Nutzerpunkte F6
Fenster -> Schnellzugriff -> Logbuchsuche Umschalt+F6
Fenster -> Schnellzugriff -> Flugplan F7
Fenster -> Schnellzugriff -> Flugplanberechnung Umschalt+F7
Fenster -> Schnellzugriff -> Treibstoffbericht F8
Fenster -> Schnellzugriff -> Flugplatzinformationen F9
Fenster -> Schnellzugriff -> Wetterinformationen für Flugplatz F10
Fenster -> Schnellzugriff -> Informationen für Navigationshilfen F11
Fenster -> Schnellzugriff -> Simulatorflugzeug Fortschritt F12
Fenster -> Oberflächenstil -> Fusion Umschalt+F2
Fenster -> Oberflächenstil -> Night Umschalt+F3
Fenster -> Vollbildmodus Umschalt+F11
Fenster -> Alle schwebenden Fenster anzeigen Alt+0
Fenster -> Dockfenster einrasten Alt+9
Fenster -> Suche Alt+1
Fenster -> Flugplanung Alt+2
Fenster -> Flugplanberechnung Alt+3
Fenster -> Informationen Alt+4
Fenster -> Höhenprofil Flugplan Alt+5
Fenster -> Simulatorflugzeug Alt+6
Fenster -> Legende Alt+7

60.1.11. Hilfe

Menü Kurzbefehl
Hilfe -> Inhalte (Online, Englisch) F1
Hilfe -> Navmap Legende Umschalt+F1
Hilfe -> DEBUG - Dump Route Strg+F1

60.2. Kontextmenüs

60.2.1. Flugplantabelle

Menü Kurzbefehl
Informationen anzeigen Strg+I
Zeige Prozeduren Strg+Umschalt+R
Anflug erstellen Alt+Umschalt+R
Flugplanabschnitt aktivieren Strg+L
Ausgewählte Abschnitte nach oben verschieben Strg+Hoch
Ausgewählte Abschnitte nach unten verschieben Strg+Runter
Ausgewählte Abschnitte oder Prozedure löschen Entf
Bearbeite Plugplanposition Eingabe
Kopieren Strg+C
Alle auswählen Strg+A
Auswahl aufheben Strg+Umschalt+A

60.2.2. Suchergebnistabellen und -eingabefelder

Menü Kurzbefehl
Informationen anzeigen Strg+I
Zeige Prozeduren Strg+Umschalt+R
Anflug erstellen Alt+Umschalt+R
Auf der Karte anzeigen Strg+M
Suche zurücksetzen Strg+R
Alle anzeigen Strg+Umschalt+O
Kopieren Strg+C
Alle auswählen Strg+A
Auswahl aufheben Strg+Umschalt+A

60.2.2.1. Procedure Search - Additional Shortcuts

Menü Kurzbefehl
Prozedur auf der Karte zeigen Eingabe
Füge Prozedur in Flugplan ein Strg+Umschalt+I
Zeige Informationen zu Flugplatz Strg+I
Zeige Flugplatz auf der Karte Strg+M

60.2.2.2. Userpoint and Logbook Search - Additional Shortcuts

Menü Kurzbefehl
Füge Nutzerpunkt hinzu Einfg
Bearbeite Nutzerpunkt Eingabe
Entferne Nutzerpunkt Entf