5. Start

Diese Seite öffnet sich automatisch in Ihrem Webbrowser nach einem Update oder der Erstinstallation von Little Navmap.

Dies ist ein Teil des Little Navmap Online-Handbuchs.

Es enthält wertvolle Links und Informationen für Erstbenutzer und eine Liste der ersten Schritte. Im nächsten Kapitel Einleitung werden alle diese Schritte genauer erklärt. Siehe auch Installation.

Tipp

Stöbern Sie in den Kapiteln auf der linken Seite oder benutzen Sie die Suchfunktion oben links.

5.1. Erste Schritte

Little Navmap zeigt beim ersten Start verschiedene Dialoge an, um Hinweise zur besseren Nutzung zu geben. Sie können diese Dialoge für zukünftige Starts ausblenden, indem Sie Nicht wieder anzeigen drücken, aber behalten Sie zumindest die Meldung im Hinterkopf.

  1. Sie müssen zuerst die Szeneriebibliothek laden, um die Flugplätze Ihres Simulators zu sehen. Gehen Sie in das Hauptmenü Szeneriebibliothek und wählen Sie Szeneriebibliothek laden. Wählen Sie Ihren Simulator aus und klicken Sie auf Laden. Sehen Sie sich auch Menü Szeneriebibliothek, Szeneriebibliothek laden und Navigationsdatenbanken über die verschiedenen Modi der Szeneriebibliotheken an, die im Menü ausgewählt werden können.
  2. Erstellen Sie einen Flugplan. Klicken Sie mit der rechten Maustaste in der Karte auf einen Flugplatz und wählen Sie Abflug ( Setze als Start), Ziel ( Setze als Ziel) und Zwischenwegpunkte ( Position zum Flugplan hinzufügen und Position an Flugplan anhängen) aus dem Kontextmenü.
  3. Speichern Sie den Flugplan in das Little Navmap-eigene Format LNMPLN, indem Sie auf Flugplan speichern klicken. Dieses Dateiformat ist nur für Little Navmap und erlaubt es, alle Flugplanmerkmale, wie Anmerkungen, benutzerdefinierte Anflüge und mehr, zu erhalten. Versuchen Sie nicht, es in Simulatoren oder andere Werkzeuge zu laden.
  4. Konfigurieren Sie den Flugplanexport im Menü Datei -> Multiexport Flugplan Einstellungen. Wählen Sie die gewünschten Formate durch Anklicken einer oder mehrerer Ankreuzfelder auf der linken Seite und passen Sie die Pfade bzw. Dateinamen für den Export an. Siehe Multiexport Flugplan.
  5. Wählen Sie Datei -> Multiexport Flugplan, um Ihren Flugplan für Simulator, Add-ons oder Flugzeuge zu exportieren.
  6. Verbinden Sie Little Navmap mit Ihrem Flugsimulator. Gehen Sie in das Hauptmenü Werkzeuge -> Flugsimulatorverbindung, wählen Sie Ihren Simulator und klicken Sie auf Verbinden. Siehe Verbindung zum Flugsimulator herstellen für weitere Informationen.
  7. Wahrscheinlich sehen Sie in Little Navmap ein paar Warnmeldungen über fehlende Flugleistungsinformationen. Ignorieren Sie diese für den Moment.

Siehe im Menü Hilfe -> Tutorials, wenn Sie neu in Little Navmap sind.

Sehen Sie Tutorial - Erstellen eines Leistungsprofils für Flugzeuge für ein Tutorial, das zeigt, wie Sie Ihre eigenen Flugleistungsdateien erstellen können oder laden Sie es hier herunter:

Little Navmap Downloads - Aircraft Performance.

Siehe Netzwerkeinrichtung für Informationen, wie Sie eine Netzwerkverbindung einrichten können.