54. Tutorials

54.1. Allgemeines

Alle Funktionen werden über den Namen im Hauptmenü mit Menüname -> Menüpunkt bezeichnet. Die Symbole werden ebenfalls angezeigt, so dass Sie die Schaltflächen auf einer der Symbolleisten finden. Bildschirmfotos bieten weitere Hilfe.

Bildschirmfotos wurden unter den englischen Versionen Linux und Windows erstellt. Daher kann das Aussehen abweichen.

Bemerkung

Beachten Sie, dass sich die Flugplanentfernungen, verfügbaren Prozeduren und Flugplatznamen zwischen den Simulatoren und den verwendeten Navigationsdaten unterscheiden können.

54.2. Schnellstart

Um eine einheitliche Basis zu haben, empfehle ich folgendes:

  • Wählen Sie Fenster -> Fensteranordnung zurücksetzen, um alle Dockfenster wieder an ihren ursprünglichen Platz zu bringen.
  • Verwenden Sie das Kartenmotiv OpenStreetMap mit aktivierter Bergschattierung Hill Shading.
  • Setzen Sie die Einstellungen für die Kartendarstellung unter Ansicht -> Anzeigeeinstellungen zurücksetzen zurück, um sicherzustellen, dass alle erforderlichen Objekte auf der Karte angezeigt werden.
  • Wählen Sie Datei -> Alles für einen neuen Flug zurücksetzen Reset all for a new Flight und markieren Sie alle Schaltflächen im Dialog, um mit einer leeren Flugplantabelle zu beginnen.

54.3. Tutorials

  1. Tutorial - Erstellen eines VFR-Flugplans: In diesem Tutorial wird erklärt, wie ein einfacher Flugplan anhand der Karte und Kontextmenüs erstellt werden kann.
  2. Tutorial - Erstellen eines IFR-Flugplans mit Anflugprozeduren: In diesem längeren Tutorial wird erklärt, wie man einen komplexeren IFR Flugplan mit Anflugprozeduren erstellen kann. Es werden die erweiterte Flugplatzsuche, räumliche Suche und die automatische Flugplanberechnung vorgestellt.
  3. Dieses Tutorial zeigt, wie Sie die Flugzeugleistung während des Fluges automatisch erfassen und wie Sie das Ergebnis zusammenführen und anpassen können.