Keyboard Shortcuts

Main Menu

File

Menu Shortcut
File -> New Flight Plan Ctrl+N
File -> Open Flight Plan ... Ctrl+O
File -> Reset all for a new Flight ... Ctrl+Alt+Shift+R
File -> Save Flight Plan Ctrl+S
File -> Save Flight Plan as PLN ... Ctrl+Shift+S
File -> Save Flight Plan as X-Plane FMS 11 ... Ctrl+Shift+X
File -> Save Flight Plan as FlightGear FGFP ... Ctrl+Shift+G
File -> Copy Map Image to Clipboard ... Alt+Shift+P
File -> Print Map ... Ctrl+P
File -> Print Flight Plan ... Ctrl+Alt+P
File -> Exit Ctrl+Q

Flight Plan

Menu Shortcut
Flight Plan -> Flight Plan F7
Flight Plan -> Fuel Report F8
Flight Plan -> Undo Flight Plan Ctrl+Z
Flight Plan -> Redo Flight Plan Ctrl+Y
Flight Plan -> Select a Start Position for Departure Ctrl+Shift+P
Flight Plan -> Edit Flight Plan on Map Ctrl+Shift+E
Flight Plan -> New Flight Plan from Route Description Ctrl+Shift+N
Flight Plan -> Adjust Flight Plan Altitude Ctrl+Shift+J

Map

Menu Shortcut
Map -> Goto Home Ctrl+Home
Map -> Goto Center for Distance Search Ctrl+End
Map -> Center Flight Plan Ctrl+Shift+F
Map -> Remove all Highlights and Selections Ctrl+H
Map -> Remove all Ranges, Measurements, Patterns and Holdings Alt+Shift+H
Map -> Center Aircraft Ctrl+Alt+A
Map -> Delete Aircraft Trail Alt+Shift+T
Map -> Map Position Back Alt+Left
Map -> Map Position Forward Alt+Right

View

Menu Shortcut
View -> Reset Display Settings Ctrl+Alt+R
View -> Details -> More Detail Ctrl++
View -> Details -> Default Detail Ctrl+0
View -> Details -> Less Detail Ctrl+-
View -> Airports -> Show Airports with hard Runways Ctrl+Alt+H
View -> Airports -> Show Airports with soft Runways Ctrl+Alt+S
View -> Airports -> Show empty Airports Ctrl+Alt+E
View -> Navaids -> Show VOR Stations Ctrl+Alt+V
View -> Navaids -> Show NDB Stations Ctrl+Alt+N
View -> Navaids -> Show Waypoints Ctrl+Alt+W
View -> Navaids -> Show ILS Feathers Ctrl+Alt+I
View -> Navaids -> Show Victor Airways Ctrl+V
View -> Navaids -> Show Jet Airways Ctrl+J
View -> Airspaces -> Show Airspaces Ctrl+Alt+C
View -> Show Flight Plan Ctrl+Alt+F
View -> Show Missed Approaches Ctrl+Alt+M
View -> Show Compass Rose Ctrl+Alt+D

Scenery Library

Menu Shortcut
Scenery Library -> Load Scenery Library ... Ctrl+Shift+L

Userdata

Menu Shortcut
Userdata -> Userpoint Search F6

Logbook

Menu Shortcut
Logbook -> Logbook Search Shift+F6

Aircraft

Menu Shortcut
Aircraft -> Save Aircraft Performance Alt+Shift+S
Aircraft -> Edit Aircraft Performance ... Alt+Shift+E

Tools

Menu Shortcut
Tools -> Flight Simulator Connection... Ctrl+Shift+C

Window

Menu Shortcut
Window -> Style -> Fusion Shift+F2
Window -> Style -> Night Shift+F3
Window -> Shortcuts -> Map F2
Window -> Shortcuts -> Elevation Profile F3
Window -> Shortcuts -> Airport Search F4
Window -> Shortcuts -> Navaid Search F5
Window -> Shortcuts -> Userpoint Search F6
Window -> Shortcuts -> Logbook Search Shift+F6
Window -> Shortcuts -> Flight Plan F7
Window -> Shortcuts -> Fuel Report F8
Window -> Shortcuts -> Airport Information F9
Window -> Shortcuts -> Airport Weather Information F10
Window -> Shortcuts -> Navaid Information F11
Window -> Shortcuts -> Simulator Aircraft Progress F12
Window -> Show all floating Windows Alt+0
Window -> Search Alt+1
Window -> Flight Planning Alt+2
Window -> Information Alt+3
Window -> Flight Plan Elevation Profile Alt+4
Window -> Simulator Aircraft Alt+5
Window -> Legend Alt+6

Help

Menu Shortcut
Help -> Contents (Online) F1
Help -> Navmap Legend Shift+F1
Help -> Debug Action Ctrl+F1

Context Menus

Flight Plan Table

Menu Shortcut
Show Information Ctrl+I
Show Procedures Ctrl+Shift+R
Create Approach Alt+Shift+C
Activate Flight Plan Leg Ctrl+L
Move selected Legs up Ctrl+Up
Move selected Legs down Ctrl+Down
Delete selected Legs or Procedure Del
Edit Flight Plan Position Return
Copy Ctrl+C
Select all Ctrl+A
Clear Selection Ctrl+Shift+A
Menu Shortcut
Show Information Ctrl+I
Show Procedures Ctrl+Shift+R
Create Approach Alt+Shift+C
Show on Map Ctrl+M
Reset Search Ctrl+R
Show All Ctrl+Shift+O
Copy Ctrl+C
Select all Ctrl+A
Clear Selection Ctrl+Shift+A
Procedure Search - Additional Shortcuts
Menu Shortcut
Show Information for Airport Ctrl+I
Show Airport on Map Ctrl+M
Userpoint and Logbook Search - Additional Shortcuts
Menu Shortcut
Add Ins
Edit Return
Delete Del

results matching ""

    No results matching ""