Tutorials

General

All functions will be referred by the names in the main menu by using Menu Name -> Menu Item. The icons are shown as well, so you can find the buttons on one of the toolbars. Screenshots will provide more help.

Note that flight plan distances, available procedures and airport names might differ between the simulators and used navdata cycles.

Screenshots were made on Linux and Windows. Therefore, look and feel will be different.

Quick Start

To have a clean common base, I recommend the following:

  • Select Window -> Reset Window Layout to get all the dock windows back into their default place.
  • Use the map theme OpenStreetMap with hill shading Hill Shading enabled.
  • Reset the map display settings in View -> Reset Display Settings to make sure that all needed features are shown on the map.
  • Select File -> Reset all for a new Flight Reset all for a new Flight and check all buttons in the dialog to start with a clean flight plan table.

Tutorials

  1. Building a VFR Flight Plan: This tutorial shows how to create a simple flight plan based on the map and its context menu.
  2. Building an IFR Flight Plan with Approach Procedures This long tutorial will show you how to create a more complex IFR flight plan including approach procedures. It introduces the advanced airport search functionality, the spatial search and the automatic flight plan calculation.
  3. Creating an aircraft performance profile This tutorial shows how to automatically collect aircraft performance while flying and how to merge and fine tune the result.

results matching ""

    No results matching ""