5. Start

This page opens automatically in your browser after updating or first installation of Little Navmap.

This is a part of the Little Navmap online manual.

It gives valuable links and information for first time users and provides a list of first steps. The next chapter Introduction explains more details for all these. See also Installation.

Tip

Explore the chapters on the left side of this page or use the search function on the top left.

5.1. First Steps

Little Navmap shows various dialogs on first start to give hints for better usage. You can dismiss these dialogs for future starts by pressing Do not show again but keep at least the message in mind.

  1. You have to load the scenery library first to see the airports of your simulator. Go to main menu Scenery Library and select Load Scenery Library. Select your simulator and click Load. Also have a look at Scenery Library Menu, Load Scenery Library and Navigation Databases about the different scenery library modes which can be selected in the menu.
  2. Build a flight plan. Right click into the map on an airport and select departure ( Set as Departure), destination ( Set as Destination) and intermediate waypoints ( Add Position to Flight Plan and Append Position to Flight Plan) from the context menu.
  3. Save the flight plan into Little Navmap’s own format LNMPLN by clicking Save Flight Plan. This file format is only for Little Navmap and allows to keep all flight plan features like remarks, user defined approaches and more. Do not try to load it into simulators or other tools.
  4. Configure the flight plan export in menu File -> Multiexport Flight Plan Options. Select desired formats by clicking one or more checkboxes on the left and adapt the paths and filenames for export. See Flight Plan Multiexport.
  5. Select File -> Multiexport Flight Plan to export your flight plan for simulator, tools or aircraft.
  6. Connect Little Navmap to your flight simulator. Go to main menu Tools -> Flight Simulator Connection, choose your simulator and click Connect. See Connecting to a Flight Simulator for more information.
  7. You probably see a few warning messages in Little Navmap about missing aircraft performance information. Ignore these for now.

See in the menu Help -> Tutorials if you’re new to Little Navmap.

See here Tutorial - Creating an Aircraft Performance Profile for an tutorial which shows how to create your own aircarft performance files or download one here: Little Navmap Downloads - Aircraft Performance.

See Network Setup on information how to set up a remote/networked connection.